Updating os x 10 3 9

The system requirements are: Panther still supported the Classic environment fully for running older Mac OS 9 applications but made Classic application windows double-buffered, which interfered with some applications expecting to directly draw to the screen.

Minimum hardware requirements are a 233 MHz G3, a built-in USB port (requires “New World” ROMs), 1.5 GB of available hard drive space, and 128 MB of RAM, although more is recommended. Panther was the first version of OS X to drop support for some of the oldest Macs that had been supported through 10.2.x.

You can purchase OS X Snow Leopard from the Apple Online Store.

Handoff requires an i Phone, i Pad or i Pod touch with a Lightning connector and i OS 8 or later.

Instant Hotspot requires an i Phone or i Pad with mobile connectivity with a Lightning connector and i OS 8.1 or later.

The Mac App Store shows updates for Mac, not updates for i Phone, i Pad, or i Pod touch.

761

Leave a Reply